ccaas-status - EventCollector consuming too much CPU on SF node nt02_1 – Incident details

All systems operational

EventCollector consuming too much CPU on SF node nt02_1

Resolved
Operational
Started over 4 years agoLasted 4 minutes

Affected

Graia Contact Center as a Service

Operational from 3:56 PM to 4:00 PM

CCaaS International - Core Services

Operational from 3:56 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    CPU usage settled, issue remedied for now.

  • Update
    Update

    Restarted primary replica, it went back to nt02_4. CPU load on nt02_1 fell down immediately.

  • Investigating
    Investigating

    CPU credit loss started at around 11:30 UTC+2