ccaas-status - Partial Outage for Agent calls – Incident details

All systems operational

Partial Outage for Agent calls

Resolved
Operational
Started over 4 years agoLasted about 2 hours

Affected

Graia Contact Center as a Service

Operational from 12:30 PM to 2:34 PM

CCaaS Europe - Voice Services

Operational from 12:30 PM to 2:34 PM

Updates
  • Resolved
    Resolved

    The Direct Routing services are working now, based on Microsoft's response. https://twitter.com/MSFT365Status/status/1446127399846879235 Buzzeasy services are now fully operational.

  • Update
    Update

    A new development shows that everybody trying to do PSTN calls over MS Teams Direct Routing is affected. Please check the official Microsoft twitter page for more details. MS0365 Twitter: https://twitter.com/MSFT365Status/status/1446117464119537664

  • Investigating
    Investigating

    UPDATE: Issue has been resolved. For more details please check Incident history. Most of our partners and customers reported that the Agent call leg for Buzzeasy does not work, agents are RONAed. Reports from US and Hungary. Issue seems to be related to an ongoing Microsoft teams incident https://twitter.com/MSFT365Status/with_replies We'll come back with an update soon.