ccaas-status - Power BI reports not accessible – Incident details

All systems operational

Power BI reports not accessible

Resolved
Partial outage
Started over 4 years agoLasted 26 minutes

Affected

Graia Contact Center as a Service

Partial outage from 8:30 AM to 8:55 AM

CCaaS International - Reporting & Wallboard

Partial outage from 8:30 AM to 8:55 AM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, Issue is resolved and Power BI Reports are now accessible. Best Regards, Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, We would like to inform you that we are investigating an issue with Power BI reports: reports are not accessible at the moment. Please note that Wallboard is not affected. Will keep you updated as the investigation progresses. Thank you!