ccaas-status - Agents not able to log in and not able to receive calls – Incident details

All systems operational

Agents not able to log in and not able to receive calls

Resolved
Operational
Started about 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, The issue is resolved and calls are now going through to logged-in agents. Thank you for your patience, Buzzeasy Team

  • Update
    Update

    Redeployment finished and preliminary testing shows the service is back up. Keeping it under observation for a while. Thank you for your patience, Buzzeasy Team

  • Update
    Update

    We identified an issue with an Azure component and we are now in the process of redeploying it.

  • Investigating
    Investigating

    Dear Buzzeasy Customer, We are currently investigating an issue affecting incoming/outgoing calls and agent login in the Americas environment. The case was already escalated to the development team and is being investigated with the highest priority. Will post updates as the investigation progresses. Thank you for understanding, Buzzeasy Team