ccaas-status - Outbound issues in AU region – Incident details

All systems operational

Outbound issues in AU region

Resolved
Operational
Started about 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The issue has been resolved and the outbound calls, so as the consult calls are working as expected. Thank you for your patience, Buzzeasy Team

  • Update
    Update

    The developer team has been involved and identified an issue with an Azure component.

  • Investigating
    Investigating

    Dear Buzzeasy Customer, We are currently investigating an issue affecting outbound calls in Australia 1 region. We'll keep you posted