ccaas-status - Agents could not make or receive calls - Microsoft Teams issue – Incident details

All systems operational

Agents could not make or receive calls - Microsoft Teams issue

Resolved
Operational
Started almost 4 years agoLasted 21 minutes

Affected

Graia Contact Center as a Service

Operational from 1:51 PM to 2:12 PM

CCaaS Europe - Voice Services

Operational from 1:51 PM to 2:12 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, For a short period of time, agents were not able to make or receive calls. The issue was on Microsoft Teams side and is already resolved. Please see the official notification from Microsoft: https://twitter.com/MSFT365Status/status/1519678900028284929?t=1-GLu97L5l4uPMV8UvTJQQ&s=19 Thank you for understanding. Kind Regards, Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, For a short period of time, agents were not able to make or receive calls. The issue was on Microsoft Teams side and is already resolved. Please see the official notification from Microsoft: https://twitter.com/MSFT365Status/status/1519678900028284929?t=1-GLu97L5l4uPMV8UvTJQQ&s=19 Thank you for understanding. Kind Regards, Buzzeasy Team