ccaas-status - Customers are experiencing stuck calls on the supervisor dashboard – Incident details

All systems operational

Customers are experiencing stuck calls on the supervisor dashboard

Resolved
Operational
Started almost 4 years agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    Dear Buzzeasy customer, After restarting the voice service, some calls remained stuck on the supervisor dashboard, showing abnormally long durations. This was just a visual issue as the calls themselves were not being affected. Stuck calls were manually removed from the dashboard by the engineering team. Thank you for your understanding. Buzzeasy Team.

  • Investigating
    Investigating

    Dear Buzzeasy customer, After restarting the voice service, some calls remained stuck on the supervisor dashboard, showing abnormally long durations. This was just a visual issue as the calls themselves were not being affected. Stuck calls were manually removed from the dashboard by the engineering team. Thank you for your understanding. Buzzeasy Team.