ccaas-status - Buzzeasy chat delays – Incident details

All systems operational

Buzzeasy chat delays

Resolved
Degraded performance
Started almost 3 years agoLasted about 1 hour

Affected

Graia Contact Center as a Service

Degraded performance from 4:00 AM to 5:08 AM

CCaaS International - Chat & Social Media

Degraded performance from 4:00 AM to 5:08 AM

Updates
  • Resolved
    Resolved

    Dear customer, We would like to inform you that the issue has been resolved. Thank you for your patience! Buzzeasy Team

  • Update
    Update

    The issue is now resolved. Keeping under observation.

  • Investigating
    Investigating

    Dear customer, We are currently investigating reports of delays when sending/receiving chat messages. We will keep you updated. Thank you for understanding! Buzzeasy Team