ccaas-status - AU agents unable to control calls or make outbound calls – Incident details

All systems operational

AU agents unable to control calls or make outbound calls

Resolved
Operational
Started over 2 years agoLasted about 7 hours
Updates
  • Resolved
    Resolved

    We have restarted the relevant server after which the system has returned to its proper way of working. This incident will now be closed so as not to mislead viewers about there being an active incident but our investigation continues.

  • Investigating
    Investigating

    We are currently investigating a voice media related issue where agents of at least two Australian customers are unable to put calls on hold or transfer them due to unresponsiveness of the agent interface.