ccaas-status - Inbound calls not answered by channel and campaign outbound calls not distributed to agents – Incident details

All systems operational

Inbound calls not answered by channel and campaign outbound calls not distributed to agents

Resolved
Partial outage
Started almost 2 years agoLasted about 1 hour

Affected

Graia Contact Center as a Service

Partial outage from 4:12 PM to 5:18 PM

CCaaS Europe - Voice Services

Partial outage from 4:12 PM to 5:18 PM

CCaaS Americas - Voice Services

Partial outage from 4:12 PM to 5:18 PM

CCaaS International - Chat & Social Media

Partial outage from 4:12 PM to 5:18 PM

Updates
  • Resolved
    Resolved

    On 2024-05-09 at 16:12 UTC, the Buzzeasy core virtual machine scale set was in a degraded state. This triggered the opening hours service to become unresponsive which in turn prevented inbound calls from progressing through the workflow past the point where the opening hours of the channel were to be checked. The restart of the opening hours service resolved the issue as in the meantime, the root cause of the degraded scale set had been resolved by Microsoft Azure.

  • Investigating
    Investigating

    On 2024-05-09 at 16:12 UTC, the Buzzeasy core virtual machine scale set was in a degraded state. This triggered the opening hours service to become unresponsive which in turn prevented inbound calls from progressing through the workflow past the point where the opening hours of the channel were to be checked. The restart of the opening hours service resolved the issue as in the meantime, the root cause of the degraded scale set had been resolved by Microsoft Azure.