ccaas-status - Degraded call quality: frequent split-second audio cut-outs – Incident details

All systems operational

Degraded call quality: frequent split-second audio cut-outs

Resolved
Degraded performance
Started over 1 year agoLasted about 3 hours

Affected

Graia Contact Center as a Service

Degraded performance from 10:00 AM to 12:30 PM

CCaaS Europe - Voice Services

Degraded performance from 10:00 AM to 12:30 PM

Updates
  • Update
    Update

    Relevant DevOps workitem: Incident 119765: Bad call quality on EXT2-3 ENV

  • Investigating
    Investigating

    Today, between approx. 10:00 - 12:30 UTC some of our customers observed degraded call quality.