ccaas-status - Voice issues in the EU region – Incident details

All systems operational

Voice issues in the EU region

Resolved
Partial outage
Started about 1 year agoLasted about 3 hours

Affected

Graia Contact Center as a Service

Partial outage from 10:54 AM to 1:50 PM

CCaaS Europe - Voice Services

Partial outage from 10:54 AM to 1:50 PM

Updates
  • Resolved
    Resolved

    Some customers reported voice call related issues including agents being immediately put into the RONA state when receiving a call. This was caused by a service queue filling up on one of the PBX servers in the EU high availability pair. The incident was noticed with a delay as the impact of the outage was partial and the secondary server, as it was supposed to, handled a lot of the voice traffic in the mean time.

  • Investigating
    Investigating

    Some customers reported voice call related issues including agents being immediately put into the RONA state when receiving a call. This was caused by a service queue filling up on one of the PBX servers in the EU high availability pair. The incident was noticed with a delay as the impact of the outage was partial and the secondary server, as it was supposed to, handled a lot of the voice traffic in the mean time.