ccaas-status - Undelivered chat messages for a specific customer 1/2 – Incident details

All systems operational

Undelivered chat messages for a specific customer 1/2

Resolved
Degraded performance
Started about 1 year agoLasted 30 minutes

Affected

Graia Contact Center as a Service

Degraded performance from 8:48 AM to 9:18 AM

CCaaS Custom Connectors to Cisco

Degraded performance from 8:48 AM to 9:18 AM

Updates
  • Update
    Update

    Root Cause Communication between CiscoConnector and Cisco was interrupted because the access token used to authenticate communication was considered invalid by one of the parties. CiscoConnector used accompanied its messages with a token that Cisco already considered invalid. For more details, see the RCA document titled "Buzzeasy Root Cause Analysis Report - 2025-01-24 Vivacom undelivered messages.docx"

  • Investigating
    Investigating

    Failed chat transfers to Cisco agents and undelivered messages between agent and customer in the case of ongoing conversations. Upon identifying this root cause, the affected connector was restarted thus forcing it to request a new access token from Cisco as part of the boot up process.