ccaas-status - Historical data loading issue – Incident details

All systems operational

Historical data loading issue

Resolved
Degraded performance
Started about 1 year agoLasted about 4 hours

Affected

Graia Contact Center as a Service

Degraded performance from 8:00 AM to 11:30 AM

CCaaS International - Admin Portal

Degraded performance from 8:00 AM to 11:30 AM

CCaaS International - Agent UI

Degraded performance from 8:00 AM to 11:30 AM

Updates
  • Resolved
    Resolved

    The historical data loading issue has now been resolved. Please try refreshing your webpage if you do not yet see the historical data loading.

  • Investigating
    Investigating

    We are currently investigating an issue where customers can experience slowness or failure while loading customer or task history on the Agent and/or the Portal web interface.