ccaas-status - Intermittent issues accessing the CCaaS admin portal and agent UI – Incident details

All systems operational

Intermittent issues accessing the CCaaS admin portal and agent UI

Resolved
Degraded performance
Started 6 months agoLasted about 13 hours

Affected

Graia Contact Center as a Service

Degraded performance from 9:29 AM to 10:00 PM

CCaaS International - Admin Portal

Degraded performance from 9:29 AM to 10:00 PM

CCaaS International - Agent UI

Degraded performance from 9:29 AM to 10:00 PM

Updates
  • Resolved
    Resolved

    The issue was mitigated on Microsoft side. This incident can be closed.

  • Update
    Update

    Microsoft states that the issue was resolved on their end. Keeping under observation.

  • Update
    Update

    Microsoft acknowledged the issue and is working on mitigating the impact. MS reference number: QNBQ-5W8

  • Investigating
    Investigating

    Dear customer, We would like to inform you that, due to Microsoft ongoing service issues, you might experience problems when trying to access the admin portal or the agent UI. We will come back with an update as soon as possible. Thank you for understanding. Graia.ai Team