ccaas-status - Partial Service Disruption Affecting Inbound Voice Services – Incident details

All systems operational

Partial Service Disruption Affecting Inbound Voice Services

Resolved
Partial outage
Started 4 months agoLasted 30 minutes

Affected

Graia Contact Center as a Service

Partial outage from 7:15 AM to 7:45 AM

CCaaS Europe - Voice Services

Partial outage from 7:15 AM to 7:45 AM

Updates
  • Update
    Update

    Related DevOps workitems: Task 141787: Investigate VE EXT3 connector logs Bug 141817: VE Connector unregisters inbound numbers unexpectedly when SignalR client is reconnecting

  • Investigating
    Investigating

    Dear customer, A partial outage was discovered that impacted incoming calls for a few customers. Our team has resolved the issue, and the service has been fully re-established. We apologize for any inconvenience this may have caused. Graia.ai Team