ccaas-status - Graia Agent interface delays – Incident details

All systems operational

Graia Agent interface delays

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

Graia Contact Center as a Service

Degraded performance from 10:30 AM to 11:47 AM

CCaaS International - Agent UI

Degraded performance from 10:30 AM to 11:47 AM

Updates
  • Resolved
    Resolved

    We are closing this incident as the reported problems have been resolved. This has confirmed by not only our own tests and monitoring but also from several of our customers who had originally reported the fault. We will continue by investigating the root cause to prevent this issue in future. Thank you for your understanding, Graia Team

  • Update
    Update

    Relevant DevOps work items: Incident 145656: AUI frozen, stuck in a loop

  • Update
    Update

    The incident seems to have manifested mainly in the context of inbound calls which is now subsiding after a quick intervention. We are continuing to monitor and test the system.

  • Investigating
    Investigating

    Dear customer, We have noticed degraded performance on our Agent UI where customers report delayed reactions from the interface. We are currently investigating this issue and will come back soon with an update on the matter. Thank you, Graia team