Scheduled for October 10, 2021 at 9:06 AM – 11:00 AM
Affects
Graia Contact Center as a Service
Under maintenance from 9:06 AM to 11:00 AM
CCaaS Europe - Voice Services
Under maintenance from 9:06 AM to 11:00 AM
CCaaS International - Email Services
Under maintenance from 9:06 AM to 11:00 AM
CCaaS International - Chat & Social Media
Under maintenance from 9:06 AM to 11:00 AM
CCaaS International - Admin Portal
Under maintenance from 9:06 AM to 11:00 AM
CCaaS International - Agent UI
Under maintenance from 9:06 AM to 11:00 AM
Updates
Update
October 10, 2021 at 12:46 PM
Update
October 10, 2021 at 12:46 PM
This concludes our maintenance, all of the environments and services have been successfully deployed and tested
Update
October 10, 2021 at 12:14 PM
Update
October 10, 2021 at 12:14 PM
EU environment has been updated successfully , moving on to AU environment
Update
October 10, 2021 at 11:25 AM
Update
October 10, 2021 at 11:25 AM
US environment has been successfully updated. We are working on updating EU and AU environments at the moment.
Update
October 10, 2021 at 11:01 AM
Update
October 10, 2021 at 11:01 AM
More resources have been brought in in order to speed up the progress.
Update
October 10, 2021 at 10:28 AM
Update
October 10, 2021 at 10:28 AM
Deploying all components to US and EU environment takes longer then expected and the maintenance window will be extended. We will keep you update on our progress every 30 min.
Update
October 10, 2021 at 9:37 AM
Update
October 10, 2021 at 9:37 AM
Started updating our voice infrastructure component.
In progress
October 10, 2021 at 9:06 AM
In progress
October 10, 2021 at 9:06 AM
The service that manages agents and queue treatments have been successfully updated.
Planned
October 10, 2021 at 9:06 AM
Planned
October 10, 2021 at 9:06 AM
Release 27/2021 of Buzzeasy is scheduled for the 10th of October, 2021. Due to updates involving voice components, a 2 hours long maintenance window is required in each of our region, as per the following schedule:
US: 09:00am UTC -> 11:00am UTC
EU: 09:00am UTC -> 11:00am UTC
AU: 09:00am UTC -> 11:00am UTC
Other areas impacted by the release on top of the voice components:
- Agent login, logout and state changes.
- Queue Treatment will be unavailable for a maximum of 15 minutes
- Admin Portal will be unavailable for a maximum of 15 minutes
- Wallboard data might be reset during the upgrade.
In progress
October 10, 2021 at 9:06 AM
In progress
October 10, 2021 at 9:06 AM
We have started deploying the updates. Nondisruptive services have already been deployed.
This concludes our maintenance, all of the environments and services have been successfully deployed and tested