Scheduled for January 26, 2022 at 6:43 AM – 7:38 AM
Affects
Graia Contact Center as a Service
Under maintenance from 6:43 AM to 7:38 AM
CCaaS Europe - Voice Services
Under maintenance from 6:43 AM to 7:38 AM
CCaaS International - Email Services
Under maintenance from 6:43 AM to 7:38 AM
CCaaS International - Chat & Social Media
Under maintenance from 6:43 AM to 7:38 AM
CCaaS International - Reporting & Wallboard
Under maintenance from 6:43 AM to 7:38 AM
CCaaS International - Admin Portal
Under maintenance from 6:43 AM to 7:38 AM
Updates
Planned
January 26, 2022 at 6:43 AM
Planned
January 26, 2022 at 6:43 AM
Dear Buzzeasy Customer,
We would like to inform you that on January 26th there will be a scheduled maintenance window for deploying the first Buzzeasy Release of the year.
Buzzeasy Americas & International: January 26th | 05:30 AM UTC | 1h
During this time all Buzzeasy components will be operational, and we do not anticipate any service interruption.
After the release, please refresh the agent login page using Ctrl+F5 to benefit immediately from the latest features and fixes.
Thank you for your patience. If you have any questions, please contact us via the known communication channels.
Kind Regards,
Buzzeasy Team
Update
January 26, 2022 at 6:30 AM
Update
January 26, 2022 at 6:30 AM
The maintenance has been completed
In progress
January 26, 2022 at 6:29 AM
In progress
January 26, 2022 at 6:29 AM
Dear Buzzeasy Customer,
We would like to inform you that the release for Buzzeasy International&Americas has been successfully deployed and all services are up and running.
For more details, please check the public Release Notes: https://docs.geomant.com/buzzeasy/releasenotes/release_notes.html
Best Regards,
Buzzeasy Team