Scheduled for February 19, 2022 at 5:30 AM – 7:30 AM
Affects
Graia Contact Center as a Service
Under maintenance from 5:30 AM to 7:30 AM
CCaaS Europe - Voice Services
Under maintenance from 5:30 AM to 7:30 AM
In progress
February 19, 2022 at 7:15 AMIn progress
February 19, 2022 at 7:15 AMThe maintenance has been completed
Planned
February 19, 2022 at 5:30 AMPlanned
February 19, 2022 at 5:30 AMDear Buzzeasy Customer,
We would like to inform you that on February 19th there will be a scheduled maintenance window for applying security patches on the Buzzeasy Voice components.
Buzzeasy International: February 19t | 05:30 AM UTC | 2h
During this time all Buzzeasy components will be operational, but we do anticipate a short voice service interruption during key moments of the update.
Thank you for your patience. If you have any questions, please contact us via the known communication channels.
Kind Regards,
Buzzeasy Team
In progress
February 17, 2022 at 2:36 PMIn progress
February 17, 2022 at 2:36 PMDear Buzzeasy Customer,
We would like to inform you that the time for the scheduled maintenance window has been updated.
The new window is: February 19th | 05:30 AM UTC | 2h
Thank you for understanding.
Kind Regards,
Buzzeasy Team