Scheduled for March 20, 2022 at 5:00 AM – 7:00 AM
Affects
Graia Contact Center as a Service
Under maintenance from 5:00 AM to 7:00 AM
CCaaS Europe - Voice Services
Under maintenance from 5:00 AM to 7:00 AM
Update
March 20, 2022 at 7:35 AMUpdate
March 20, 2022 at 7:35 AMThe maintenance has been completed
In progress
March 20, 2022 at 7:31 AMIn progress
March 20, 2022 at 7:31 AMDear Buzzeasy Customer,
We would like to inform you that the security patches were successfully applied and all services are up and running as expected.
Best Regards,
Buzzeasy Team
Planned
March 20, 2022 at 5:00 AMPlanned
March 20, 2022 at 5:00 AMDear Buzzeasy Customer,
We would like to inform you that on March 20th there will be a scheduled maintenance window for applying security patches on the Buzzeasy Voice components.
Buzzeasy Americas, Buzzeasy International: March 20th | 05:00 AM UTC | 2h
During this time all Buzzeasy components will be operational, but we do anticipate a short voice service interruption during key moments of the update.
Thank you for your patience. If you have any questions, please contact us via the known communication channels.
Kind Regards,
Buzzeasy Team