ccaas-status - Customers are experiencing unresponsive agent interface and inability to start/end calls – Incident details

All systems operational

Customers are experiencing unresponsive agent interface and inability to start/end calls

Resolved
Partial outage
Started 13 days agoLasted about 2 hours

Affected

Graia Contact Center as a Service

Partial outage from 9:50 AM to 10:15 AM, Operational from 10:15 AM to 11:26 AM

CCaaS Europe - Voice Services

Partial outage from 9:50 AM to 10:15 AM, Operational from 10:15 AM to 11:26 AM

CCaaS International - Agent UI

Partial outage from 9:50 AM to 10:15 AM, Operational from 10:15 AM to 11:26 AM

Updates
  • Resolved
    Resolved

    The incident will now be considered closed with the root cause to be announced when we conclude the investigation. In our status page's terms, this will come as a 'Postmortem' update to the incident.

  • Monitoring
    Monitoring

    We recovered functionality of the affected service and are continuing to monitor the system.

  • Investigating
    Investigating

    Some customers are seeing that they cannot receive/make calls or that agents cannot end ongoing ones. We’re aware of the issue and are working on it urgently.

    We’re really sorry to be holding you up today! Please know our teams are working hard to get everything up and running, and we will update you as soon as possible with the latest information.