ccaas-status - EventCollector consuming too much CPU on SF node nt02_4 – Incident details

All systems operational

EventCollector consuming too much CPU on SF node nt02_4

Resolved
Operational
Started over 4 years agoLasted 15 minutes

Affected

Graia Contact Center as a Service

Operational from 3:22 PM to 3:37 PM

CCaaS International - Core Services

Operational from 3:22 PM to 3:37 PM

Updates
  • Resolved
    Resolved

    Incident closing... until the next occurrence.

  • Update
    Update

    The primary relocation seems to have solved the high CPU usage.

  • Update
    Update

    Primary replica relocated to nt02_1, that was an active secondary previously. Monitoring CPU usage, it seems to have been settled down on nt02_4 and did not elevate on nt02_1.

  • Update
    Update

    Forced a primary replica relocation

  • Investigating
    Investigating

    Recurring issue, potentially due to cluster SDK package version discrepancies.