ccaas-status - No inbound/outbound voice calls – Incident details

All systems operational

No inbound/outbound voice calls

Resolved
Operational
Started over 4 years agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    No inbound/outbound voice calls were being processed as the Voice Connector failed to start properly. After restarting the Voice Connector service, everything works as expected.

  • Investigating
    Investigating

    No inbound/outbound voice calls were being processed as the Voice Connector failed to start properly. After restarting the Voice Connector service, everything works as expected.