ccaas-status - Wallboard showing Incorrect abandoned calls count – Incident details

All systems operational

Wallboard showing Incorrect abandoned calls count

Resolved
Degraded performance
Started over 4 years agoLasted 2 days

Affected

Graia Contact Center as a Service

Degraded performance from 10:00 PM to 8:35 AM

CCaaS International - Reporting & Wallboard

Degraded performance from 10:00 PM to 8:35 AM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy customer, Hotfix was successfully released and this issue is now solved. Thank you!

  • Investigating
    Investigating

    Dear Buzzeasy customer, Due to a missing parameter in one of our voice services, calls redirected to an external number or to a different channel from a workflow appear as abandoned in the wallboard real-time feed. Hotfix for this issue will be released into production on 03.11.2021 We appreciate your patience and understanding. To verify system statuses and (re)view upcoming and previous maintenance windows, please visit our status page on: https://status.buzzeasy.com If you have questions or issues please contact us via the known communication channels. Kind Regards, Buzzeasy Team