ccaas-status - Wallboard not showing queue information – Incident details

All systems operational

Wallboard not showing queue information

Resolved
Degraded performance
Started over 4 years agoLasted 9 minutes

Affected

Graia Contact Center as a Service

Degraded performance from 12:10 AM to 12:19 AM

CCaaS International - Reporting & Wallboard

Degraded performance from 12:10 AM to 12:19 AM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, We have managed to fix the issue, the wallboard is now operational. Thank you for your patience, Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, Due to an ongoing issue we have some missing information on the wallboard. The queue information is not displayed properly. The agent related information is working as expected. The issue is currently being investigated. Please note that the calls are not affected. Thank you, Buzzeasy Team