ccaas-status - PowerBI reporting not up to date – Incident details

All systems operational

PowerBI reporting not up to date

Resolved
Degraded performance
Started over 4 years agoLasted 2 days

Affected

Graia Contact Center as a Service

Degraded performance from 9:30 PM to 9:30 PM

CCaaS International - Reporting & Wallboard

Degraded performance from 9:30 PM to 9:30 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, We have identified an issue with our Power BI reporting where there was a delay of writing all Buzzeasy events into the database. The issue was resolved, now the data syncronization works as expected. No data loss happened, all the Buzzeasy events were syncronized with the database after the issue was fixed. This did not affected the calls or other elements of Buzzeasy. Kind regards, Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, We have identified an issue with our Power BI reporting where there was a delay of writing all Buzzeasy events into the database. The issue was resolved, now the data syncronization works as expected. No data loss happened, all the Buzzeasy events were syncronized with the database after the issue was fixed. This did not affected the calls or other elements of Buzzeasy. Kind regards, Buzzeasy Team