ccaas-status - Buzzeasy Reporting - Degraded performance – Incident details

All systems operational

Buzzeasy Reporting - Degraded performance

Resolved
Degraded performance
Started about 4 years agoLasted 2 days

Affected

Graia Contact Center as a Service

Degraded performance from 12:00 PM to 5:52 PM

CCaaS International - Reporting & Wallboard

Degraded performance from 12:00 PM to 5:52 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy customer, We would like to inform you that processing reporting data is working as expected, and reports are up to date again. The case is now resolved. Thank you for your patience. Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, Please note that we are currently experiencing degraded performance for the reporting component of Buzzeasy, and reporting data is being processed with a delay. We are working on resolving this and we are already noticing an improvement. We will keep you updated. Thank you for your patience. Buzzeasy Team