ccaas-status - Outbound issues in a specific EU region – Incident details

All systems operational

Outbound issues in a specific EU region

Resolved
Partial outage
Started about 4 years agoLasted about 1 hour

Affected

Graia Contact Center as a Service

Partial outage from 11:34 AM to 12:41 PM

CCaaS Europe - Voice Services

Partial outage from 11:34 AM to 12:41 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, We have identitfied that an Azure service had connection issues with one of our voice servers in the EU region resulting agents having issues with outbound/consult calls. The issue has been resolved, all services are operational. We are waiting for the investigation results from Microsoft. Thank you Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, We have identitfied that an Azure service had connection issues with one of our voice servers in the EU region resulting agents having issues with outbound/consult calls. The issue has been resolved, all services are operational. We are waiting for the investigation results from Microsoft. Thank you Buzzeasy Team