ccaas-status - Webchat not working as expected – Incident details

All systems operational

Webchat not working as expected

Resolved
Major outage
Started almost 4 years agoLasted about 1 hour

Affected

Graia Contact Center as a Service

Major outage from 12:27 PM to 1:34 PM

CCaaS International - Chat & Social Media

Major outage from 12:27 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy Customer, Agents were being assigned webchats but the webchat panel was blank, the text from the customer was not visible. The issue was resolved with the help of backend support, and webchat is now fully functional. Thank you for understanding. Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, Agents were being assigned webchats but the webchat panel was blank, the text from the customer was not visible. The issue was resolved with the help of backend support, and webchat is now fully functional. Thank you for understanding. Buzzeasy Team