ccaas-status - Buzzeasy Degraded Performance – Incident details

All systems operational

Buzzeasy Degraded Performance

Resolved
Degraded performance
Started almost 3 years agoLasted 43 minutes

Affected

Graia Contact Center as a Service

Degraded performance from 8:00 AM to 8:42 AM

CCaaS International - Admin Portal

Degraded performance from 8:00 AM to 8:42 AM

CCaaS International - Agent UI

Degraded performance from 8:00 AM to 8:42 AM

CCaaS International - Core Services

Degraded performance from 8:00 AM to 8:42 AM

Updates
  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The issue was resolved and now everything is working as expected. Thank you for understanding! Buzzeasy Team

  • Investigating
    Investigating

    Dear Buzzeasy Customer, Please be informed that we are experiencing Degraded Performance for a few Buzzeasy components. We are currently investigating and will come back with an update as soon as possible. Thank you for understanding! Buzzeasy Team