ccaas-status - Microsoft Azure Infrastructural Issue affecting Buzzeasy Agent and Portal Interface – Incident details

All systems operational

Microsoft Azure Infrastructural Issue affecting Buzzeasy Agent and Portal Interface

Resolved
Degraded performance
Started over 1 year agoLasted about 8 hours

Affected

Graia Contact Center as a Service

Degraded performance from 1:15 PM to 9:36 PM

CCaaS International - Admin Portal

Degraded performance from 1:15 PM to 9:36 PM

CCaaS International - Agent UI

Degraded performance from 1:15 PM to 9:36 PM

Updates
  • Resolved
    Resolved

    Dear Buzzeasy customers, Microsoft has resolved the Infrastructure incident. More info can be found on Azure Status page: https://azure.status.microsoft/en-us/status/history/ Tracking ID: KTY1-HW8 Thank you

  • Investigating
    Investigating

    Dear Buzzeasy customers, Microsoft Azure is currently having an Infrastructural issue in North and West EU regions, where Buzzeasy services are located. While some customers had no issues, others were affected. Symptoms: Buzzeasy Portal/Agent Interface loading slowly or not loading. Customers started reporting issues from 11:20 UTC. We are waiting for Microsoft to get the network stabilized and provide an RCA. More up-to-date info on: https://azure.status.microsoft/en-us/status Thank you