ccaas-status - CiscoConnector failing – Incident details

All systems operational

CiscoConnector failing

Resolved
Major outage
Started over 1 year agoLasted 37 minutes

Affected

Graia Contact Center as a Service

Major outage from 1:10 PM to 1:47 PM

CCaaS International - Chat & Social Media

Major outage from 1:10 PM to 1:47 PM

Updates
  • Update
    Update

    The outage was caused by Azure App Service resource health problems. The custom solution named Cisco Connector is hosted on Azure App Service resources which was having problems with a backend component. The following is from the Azure-supplied report about the incident: Title: PIR - App Service intermittent availability issues in West Europe Tracking ID: 5NXS-NR8 Event type: Service Issue Status: Resolved Service(s): App Service Region(s): West Europe Start time: 2024-10-17T08:30:00Z Resolve time: 2024-10-17T15:15:00Z Last update time: 2024-10-17T15:15:00Z Impacted subscriptions: dcffb1fb-e926-4e1e-bbdb-1894128838b3 (Buzzeasy - Production) What happened? Between 08:30 UTC and 15:15 UTC on 17 October 2024, a platform issue resulted in an impact to App Service in the West Europe region. Impacted customers may have experienced intermittent HTTP 500- level response codes, timeouts or high latency when trying to access apps hosted in the region. What went wrong and why? We determined that this issue had been caused by a backend component App Service operations rely on reaching an operational threshold, which manifested in the impact described above. How did we respond? 08:05 UTC on 17 October 2024 - Service monitoring detected unhealthy resources. 08:30 UTC on 17 October 2024 – Customer impact began. 11:45 UTC on 17 October 2024 – We determined this issue was caused by a backend component reaching an operational threshold. 15:15 UTC on 17 October 2024 - The Azure Platform self-healed the issue after monitoring efforts.

  • Investigating
    Investigating

    Select customers are experiencing failures with their custom Buzzeasy chatbot solution. Specifically, transfers of the chats to live agents using Cisco agent application are failing.