ccaas-status - Degraded call quality: frequent split-second audio cut-outs – Incident details

All systems operational

Degraded call quality: frequent split-second audio cut-outs

Resolved
Degraded performance
Started over 1 year agoLasted about 5 hours

Affected

Graia Contact Center as a Service

Degraded performance from 8:45 AM to 1:25 PM

CCaaS Europe - Voice Services

Degraded performance from 8:45 AM to 1:25 PM

Updates
  • Investigating
    Investigating

    Relevant DevOps workitem: Incident 119765: Bad call quality on EXT2-3 ENV

  • Resolved
    Resolved

    The incident has been resolved

  • Investigating
    Investigating

    We are observing call quality degradation on one of our voice servers. We are investigating the problem and will come back with updates soon.