ccaas-status - Realtime team reports holding on to past agent workitems – Incident details

All systems operational

Realtime team reports holding on to past agent workitems

Resolved
Degraded performance
Started over 1 year agoLasted about 5 hours

Affected

Graia Contact Center as a Service

Degraded performance from 1:20 PM to 6:00 PM

CCaaS International - Reporting & Wallboard

Degraded performance from 1:20 PM to 6:00 PM

Updates
  • Resolved
    Resolved

    On 17/12/2024 we had a performance issue with our live data processor service that was unable to handle all system messages. This did not affect customer interactions (phone calls, emails, webchat sessions with customers were all delivered to agents), but supervisor reports on Portal Teams report might have shown outdated Workitems (Tasks) on agents' cards or Agent UI showed Agent Performance Dashboard with outdated data. After the internal alerting mechanism triggered an alarm, the wider team got involved and we managed to rectify the fact the there were wrongfully lingering agent tasks on the portal's Teams reports.

  • Investigating
    Investigating

    On 17/12/2024 we had a performance issue with our live data processor service that was unable to handle all system messages. This did not affect customer interactions (phone calls, emails, webchat sessions with customers were all delivered to agents), but supervisor reports on Portal Teams report might have shown outdated Workitems (Tasks) on agents' cards or Agent UI showed Agent Performance Dashboard with outdated data. After the internal alerting mechanism triggered an alarm, the wider team got involved and we managed to rectify the fact the there were wrongfully lingering agent tasks on the portal's Teams reports.