ccaas-status - Voice call queuing issue – Incident details

All systems operational

Voice call queuing issue

Resolved
Partial outage
Started about 1 year agoLasted 34 minutes

Affected

Graia Contact Center as a Service

Partial outage from 8:56 AM to 9:30 AM

CCaaS Europe - Voice Services

Partial outage from 8:56 AM to 9:30 AM

CCaaS Americas - Voice Services

Partial outage from 8:56 AM to 9:30 AM

Updates
  • Update
    Update

    Related DevOps work items: Incident 126596: Inbound is down for Affidea ES and MPLUS Serbia (Ananas)- IVR not routing calls to loggedin staffed agents Bug 126599: Conversations fails to enter the queue

  • Update
    Update

    The incident has been resolved

  • Update
    Update

    We've discovered the cause of the issue and rolled out a hotfix. Calls should be able to reach agents now.

  • Investigating
    Investigating

    Customers are experiencing problems with getting calls to agents. We're investigating the problem and will come back with updates shortly.