ccaas-status - Voice service outage – Incident details
All systems operational
Voice service outage
Resolved
Partial outage
Started 8 months agoLasted 20 minutes
Affected
Graia Contact Center as a Service
Partial outage from 11:20 AM to 11:40 AM
CCaaS Europe - Voice Services
Partial outage from 11:20 AM to 11:40 AM
Updates
Update
Update
Related DevOps workitems:
Bug 133816: EU Asterisk1 TP PJSIP/Distributor queue is full and TP Stasis/m:rtp queue is full
Investigating
Investigating
Some of our customers would have noticed voice service outage manifesting as agents being put in the RONA state when getting an inbound or initiating an outbound call.
We have restored the service and are now investigating the root cause of it.