ccaas-status - Intermittent Issue: Accept Button Missing in Agent UI – Incident details

All systems operational

Intermittent Issue: Accept Button Missing in Agent UI

Resolved
Degraded performance
Started 3 months agoLasted about 23 hours

Affected

Graia Contact Center as a Service

Degraded performance from 2:19 PM to 1:11 PM

CCaaS Europe - Voice Services

Degraded performance from 2:19 PM to 1:11 PM

CCaaS International - Agent UI

Degraded performance from 2:19 PM to 1:11 PM

CCaaS International - AI Voice Bots

Degraded performance from 2:19 PM to 1:11 PM

Updates
  • Investigating
    Investigating

    Relevant DevOps workitem: Incident 143761: Agent UI: Missing answering button

  • Resolved
    Resolved

    The incident has been resolved

  • Update
    Update

    The issue affecting Agent UI has been identified and successfully resolved following corrective actions applied to the underlying services. The voice environment is now operating normally, and no further impact is currently observed. We will continue to monitor the system to ensure ongoing stability. Thank you for your patience and cooperation.

  • Update
    Update

    We have identified the likely cause and are currently testing a fix to ensure it fully resolves the issue. Thank you for your continued patience, another update will be shared shortly.

  • Investigating
    Investigating

    A few customers have reported that some agents are intermittently unable to accept inbound calls because the green Accept button is missing from the Agent UI. We are actively investigating this issue and working to identify the root cause as a priority.