ccaas-status - Performance issues observed by some customers – Incident details

All systems operational

Performance issues observed by some customers

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Graia Contact Center as a Service

Degraded performance from 1:00 PM to 5:03 PM

CCaaS Europe - Voice Services

Degraded performance from 1:00 PM to 5:03 PM

Updates
  • Investigating
    Investigating

    Relevant DevOps workitems: Task 144208: GMNT#2026011610000213 — Urgent Request - System Performance Issues Task 144172: GMNT#2026011610000115 — Hiba - Hajdu Ádám Task 144185: GMNT#2026011610000124 — Contact Number Task 144189: GMNT#2026011610000161 — FW: Issues with idle agents but calls waiting

  • Resolved
    Resolved

    Following an extensive troubleshootig session, our team found that there was a faulty node of our containarized infrastructure in which a lot of services were in a restart loop. The team isolated the faulty node following this up by its replacement with healthy one that no longer exhibits the behavior that was causing problems.

  • Investigating
    Investigating

    We are currently investigating reports of problems mainly with voice channels. We apologize for the inconveniences caused and are attempting to resolve them as soon as possible