ccaas-status - Azure host machine failure – Incident details

All systems operational

Azure host machine failure

Resolved
Partial outage
Started 15 days agoLasted 15 minutes

Affected

Graia Contact Center as a Service

Partial outage from 1:10 PM to 1:25 PM

CCaaS Europe - Voice Services

Partial outage from 1:10 PM to 1:25 PM

CCaaS International - AI Voice Bots

Partial outage from 1:10 PM to 1:25 PM

Updates
  • Update
    Update

    Relevant DevOps workitems: Task 148105: GMNT#2026031010000221 — Complete failure Graia

  • Investigating
    Investigating

    On 2026-03-10 between 13:10 - 13:25 UTC one of our virtual machines was temporarily unavailable for service due to an unplanned redeployment by Microsoft Azure that was necessary because of the host physical machine's failure. We apologize for any inconveniences this may have caused. Summary from Microsoft Azure: We're sorry, your virtual machine isn't available and it is being redeployed due to an unexpected failure on the host server. Azure has begun the auto-recovery process and is currently starting the virtual machine on a different host.