ccaas-status - Portal stuck, Agent App fails to get voice config – Incident details

All systems operational

Portal stuck, Agent App fails to get voice config

Resolved
Major outage
Started about 1 month agoLasted 41 minutes

Affected

Graia Contact Center as a Service

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

CCaaS Europe - Voice Services

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

CCaaS Americas - Voice Services

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

CCaaS International - Email Services

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

CCaaS International - Chat & Social Media

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

CCaaS International - Reporting & Wallboard

Major outage from 8:42 AM to 9:15 AM, Degraded performance from 9:15 AM to 9:23 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Graia team members observed recovered functionality.

  • Update
    UTC
    Update

    The existing pods that were on the unreachable node were moved away from it.

  • Update
    UTC
    Update

    The node pool was expanded with an additional node to take over the workload of the unresponsive one.

  • Identified
    UTC
    Identified

    The SRE team discovered the fact that a node is unresponsive by noticing the unusual metrics it is exhibiting.

  • Investigating
    UTC
    Investigating

    The problem manifests to users of the portal web administration interface by it failing to load beyond the initial blank screen or to load page-specific content when navigating between menus. Contact center agents also see an error message such as “Failed to get voice configuration”, are unable to receive or initiate calls or are faling to load the web application entirely.