ccaas-status - Part of EU voice servers unable to receive calls – Incident details

All systems operational

Part of EU voice servers unable to receive calls

Resolved
Partial outage 10 %
Started about 1 month agoLasted about 2 hours

Affected

Graia Contact Center as a Service

Partial outage from 11:05 AM to 11:15 AM, Under maintenance from 11:15 AM to 12:55 PM

CCaaS Europe - Voice Services

Partial outage from 11:05 AM to 11:15 AM, Under maintenance from 11:15 AM to 12:55 PM

CCaaS International - AI Voice Bots

Partial outage from 11:05 AM to 11:15 AM, Under maintenance from 11:15 AM to 12:55 PM

Updates
  • Postmortem
    Postmortem

    The incident was caused by a transient issue following a recent upscale of the affected voice instance to a higher tier (performed the previous night). Post-upgrade validation (test calls and log checks) did not reveal any issues, and all other instances operated normally.

    Next Steps

    1. Extend criteria of automatic fail-over in case of secondary disk mount failures

    2. Enhance post-scaling validation

    3. Verify SIP routing logic on Customer/Partner side to handle 5xx and 6xx SIP responses

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We moved all Graia CCaaS tenants to an alternative voice server of the affected server group.

  • Identified
    Identified

    One of our voice servers suffered from having a full virtual drive which prevented it from accepting calls. During the time while the incident was ongoing, this voice server replied with an error response to any inbound SIP INVITE requests.