ccaas-status - Calls unresponsive at agents – Incident details

All systems operational

Calls unresponsive at agents

Resolved
Degraded performance
Started about 1 month agoLasted 13 minutes

Affected

Graia Contact Center as a Service

Degraded performance from 2:35 PM to 2:47 PM, Operational from 2:47 PM to 2:48 PM

CCaaS Europe - Voice Services

Degraded performance from 2:35 PM to 2:47 PM, Operational from 2:47 PM to 2:48 PM

Updates
  • Postmortem
    Postmortem

    The incident was caused by a third-party voice gateway component becoming overloaded under specific high-load conditions.

    This overload triggered a software defect in the component, leading to worker thread conflicts. As a result, voice client connectivity for affected calls was disrupted, causing loss of call control and audio handling failures.


    Corrective Action Plan:
    Call Probing Implementation
    Automated Stuck Call Handling

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The first successful call from the recovered service was observed.

  • Identified
    Identified

    A telephony service on one of the EU customer virtual machines experienced a software crash.
    Automatic recovery restarted the affected service.

  • Investigating
    Investigating

    Agents began observing symptoms of unresponsive or silent calls.