ccaas-status - Voice Service Degradation – Incident details

All systems operational

Voice Service Degradation

Resolved
Degraded performance
Started 14 days agoLasted 17 minutes

Affected

Graia Contact Center as a Service

Degraded performance from 11:29 AM to 11:40 AM, Operational from 11:40 AM to 11:46 AM

CCaaS Europe - Voice Services

Degraded performance from 11:29 AM to 11:40 AM, Operational from 11:40 AM to 11:46 AM

Updates
  • Resolved
    Resolved

    Follow-up testing confirmed that voice services had returned to normal operation.

  • Monitoring
    Monitoring

    Recovery actions were initiated to restore service.

  • Identified
    Identified

    Test calls confirmed an issue affecting voice call processing on the impacted server.

  • Investigating
    Investigating

    One of the EU region voice servers began reporting error conditions.